motortemp loopt op

Hoe doe je wat aan een Renault Safrane
Gebruikersavatar
renaulist
Berichten: 439
Lid geworden op: 28 feb 2008, 22:18
Locatie: gewoon,bij m,n moeder

Bericht door renaulist »

als hij voldoende is afgekoeld schakelt hij de fan helemaal uit . klopt de temperatuurmeter wel ? dit kun je checken door km /dagteller lang ingedrukt houden gelijk met de boordcomputer op de ruitenwisser schakelaar de meters gaan nu van hoog naar laag en door de trip computer telkens in te drukken roep je de waardes op van tanknivo olie temp en koelwater . anders toch maar de thermostaat vervangen . deze kan niet meer of gedeeltelijk open gaan . koorts kan natuurlijk ook nog maar komt bij sterrenbeeld weinig voor volgens de autoweek horoscoop .
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) »

Er zit een nieuwe originele 84 graden thermostaat in.

Deze auto is destijds toen ik 'm kocht op een autoambu naar mijn broer gebracht omdat hij niet startte.
Uiteindelijk bleek de BDP-sensor defect. Hij startte weer maar liep koud verrot.
Met losgetrokken stekker temp.sensor meter en ECU liep hij wel goed.
Na demontage van de temp. sensor vonden we dit:

Afbeelding

Volgens Risseeuw komt dit door de originele koelvloeistof.

De sensor vervangen door die uit mijn Laguna V6.
De motor draait nog steeds goed en normaal verbruik dus ik denk niet dat deze defect is.
Zodra hij weer warmloopt zal ik kijken of de eerste trap werkt. Zo nee dan de stekker van het thermocontact doorverbinden. Werkt het dan wel dan ligt het aan het thermocontact.
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) »

Had kortgeleden een nieuw thermocontact (van Metzger) geplaatst. Bleek stand 1 niet te werken. Dit had Jack ook.
Vervolgens een van Valeo geplaatst. Die was wel goed. Dit maakte verder geen verschil in stationair (te) warm lopen.

Onlangs begon de watertemperatuur op de snelweg tot de helft op te lopen en op binnenwegen boven driekwart.
De radiateur werd alleen op de bovenste helft nog warm. De bovenste slang bleek een dikke laag roest te hebben aan de binnenkant welke bij inknijpen losspringt. Dit verklaart waarom er altijd gruis in de oude vloeistof zit.

Eerst maar eens azijn geprobeerd. Sommigen hebben daar succes mee maar in mijn geval bleef de vloeistof helder.
Vervolgens twee blikjes Wynn's cooling system flush waar ik eerder succes mee heb gehad. Dit keer hielp het helemaal niets.
Het probleem met dit spul is dat het van alles moet doen. Het ontvet, ontkalkt en ontroest en dat in een klein blikje.

Vervolgens heel specifiek gezocht op roestoplossende middelen. Ik vond toen citroenzuur kristallen. Mercedes verkoopt een reinigingsmiddel welke niets anders dan cz-kristallen zijn. Daarover lees ik veel goede resultaten.
Ik een kilogram van dat spul bij de apotheek gehaald en met lopende motor langzaam in het leeggemaakte expantievat gestrooid.

Als je niet bekend bent met de werking van dit spul dan ga je een hartverzakking krijgen want er gaan veel luchtbellen omhoog komen en de slangen worden keihard. Alle symptomen van een lekke koppakking!
Wat blijkt nu, bij de reactie ontstaat CO2 en dat komt onhoog borrelen. Zelfs een dag later staat hij dan nog te borrelen. Waarschijnlijk zou je kunnen wachten tot hij is uitgeborreld.

Dit kwam er uit:
Afbeelding

Vervolgens meerdere malen ververst met water en daarbij ook een hele effectieve methode ontdekt. De onderste slang plaatsen zonder deze vast te zetten, motor warm laten draaien en wacht tot de slang er af knalt. :twisted:
Je gelooft niet wat voor bagger er dan door de schokgolf uit de radiateur komt. Na dit geintje gaat er nu weer 8 liter water in het systeem terwijl het eerst maar 4 was.

Testrit: 27 graden, airco aan. De meter staat net onder helft. Flink doorgassen dan net op de helft. Helemaal goed dus.
Stationair loopt hij op totdat koelfan stand 2 er in komt. Stand 1 doet het trouwens nog niet. Waarschijnlijk moet ik de boel nog een keer reinigen om het helemaal goed te krijgen. De kachelrad wordt ook weer goed warm. Die deed tijdelijk niets meer.
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
boer
Berichten: 548
Lid geworden op: 11 dec 2006, 22:10
Locatie: Hardinxveld Giessendam

Bericht door boer »

Goed aangepakt was nodig ook baar je verhaal gelezen te hebben
Renault25 v6 injection baccara 1991 178000
Renault25 v6 injection baccara 1991 162000
Ex rxe v6i aut.1992 228000
Ex safrane baccara1993 315000km
Boer
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) »

De citroenzuur kun je het beste via internet bestellen. Deze apotheek was wel erg duur namelijk.
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
Gebruikersavatar
Jack de zeeuw
Berichten: 2514
Lid geworden op: 12 jan 2010, 21:01
Locatie: IJzendijke,Zeeuws Vlaanderen

Bericht door Jack de zeeuw »

Ja wat is duur, al het andere waarmee je probeert het systeem schoon en gangbaar te krijgen is ook niet goedkoop en het werkt nog niet ook, althans niet tegen roest. :cry:
Werkt citroenzuur alleen tegen de roest of ook tegen kalk in de radiator. Ik verwacht bij mij geen roest maar toch heb ik het idee dat het koelvermogen van de radiator niet op en top is bij mij.

Zijn je slangen waarover je het had ook schoon geworden vanbinnen :?:
ik neem aan dat wanneer je dat doet, je de dop van het expansievat er niet op doet. het lijkt me dat anders door de koolzuur de druk hoog kan oplopen :?:

Heb je die kilo nodig gehad :?:
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) »

Het schijnt ook een kalkoplosser te zijn.
https://hoeverwijderjekalkaanslag.nl/

Controleer de bovenste slang van binnen op aanslag. Mijn slangen waren al snel een stuk schoner.

Gezien de enorme bubbelvorming is rijden met dit spul er net in vragen om knallende slangen hoewel er natuurlijk wel een overdrukventiel in de dop zit.
Ondertussen is het water in het vat weer donkerbruin dus nog meer doorspoelen morgen.

Ik heb die hele kilo er in gedaan.
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Bericht door AS1 (Anne) »

Mijn koelfan schakelde altijd maar 10-15 sec. in om weer even lang uit te gaan. Hij bleef nooit lang draaien.
Achteraf blijkt nu dat dit kwam door de slechte doorstroming in de radiateur.
Bij een klein streepje onder de helft gaat hij nu aan op stand 1 en blijft indien nodig langdurig draaien.
De temperatuurmeter komt nu niet meer boven de helft.
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
Saffles
Berichten: 128
Lid geworden op: 10 dec 2009, 13:08

Re:

Bericht door Saffles »

AS1 (Anne) schreef: 22 jun 2016, 17:42 Vervolgens meerdere malen ververst met water en daarbij ook een hele effectieve methode ontdekt. De onderste slang plaatsen zonder deze vast te zetten, motor warm laten draaien en wacht tot de slang er af knalt. :twisted:
Je gelooft niet wat voor bagger er dan door de schokgolf uit de radiateur komt. Na dit geintje gaat er nu weer 8 liter water in het systeem terwijl het eerst maar 4 was.

Testrit: 27 graden, airco aan. De meter staat net onder helft. Flink doorgassen dan net op de helft. Helemaal goed dus.
Stationair loopt hij op totdat koelfan stand 2 er in komt. Stand 1 doet het trouwens nog niet. Waarschijnlijk moet ik de boel nog een keer reinigen om het helemaal goed te krijgen. De kachelrad wordt ook weer goed warm. Die deed tijdelijk niets meer.
Google translated that to english for me!

Was this car a ph2 2.5? - I'm just wondering if i might be suffering with this problem.
www.safrane.info

Email: Saffles@

2.5 20V Ph2
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Re: motortemp loopt op

Bericht door AS1 (Anne) »

Check your radiator if it gets warm evenly. If it stays cold on the bottom half then it probably is clogged
Did you already do a radiator flush?
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
Saffles
Berichten: 128
Lid geworden op: 10 dec 2009, 13:08

Re: motortemp loopt op

Bericht door Saffles »

No, it gets hot all over - very quickly once the thermostat is open.
www.safrane.info

Email: Saffles@

2.5 20V Ph2
Gebruikersavatar
AS1 (Anne)
Administrator
Berichten: 3786
Lid geworden op: 24 mar 2007, 12:25
Locatie: België

Re: motortemp loopt op

Bericht door AS1 (Anne) »

You might want to try to burp the cooling systen several times. It can sometimes take four times to get all the air out.
R25 V6 Injection aut. LPG 1989 met ac, cc, leer
Clio 1.4 16V privilege aut. 2002
Clio 1.4 RN 1993
Plaats reactie